www.fpv-argentina.com - Ver Tema - Problema TX lawmate 1.2 500mw
Estas navegando como visitante. Por favor Registrate o Logueate para poder obtener ventajas como postear en el foro, ver enlaces o ver imagenes . Registrate haciendo click AQUI.    
Buscar temas sin respuesta | Ver temas activos Fecha actual Mar Jul 17, 2018 10:47 am



Responder al tema  [ 9 mensajes ] 
 Problema TX lawmate 1.2 500mw 
Autor Mensaje

Registrado: Vie Jun 20, 2014 4:41 pm
Mensajes: 3
Nota Problema TX lawmate 1.2 500mw
Buenas, hace unos días me llego de HK tx y rx lawmate, el tx es el de 1.2 500mw que te lo mandan con un adaptador que tiene las entradas de video y audio con una fuente switching adentro para bajar a 5v, la cuestion es que lo conecte con una fuente de PC atx que en la salida cuando no tiene nada de carga entrega 13.2V, instantaneamente el regulador murio... estuve haciendo pruebas alimentandolo con un 7805 con un buen disipador, el TX calienta, un poquito pero no tengo video en el RX mas alla de los 10 metros... por lo que lei en algunos foros en ingles cuando pasa esto es porque murio el amplificador de RF, pero me quiero morir y no lo puedo creer.... Hay alguna solucion a esto que no sea comprar uno nuevo?, busque reparaciones o algun esquematico de TX sin suerte, alguno me puede ayudar?...

Gracias y Saludos,


Vie Jun 20, 2014 4:50 pm
Perfil
Avatar de Usuario

Registrado: Mié Abr 29, 2009 10:03 am
Mensajes: 2184
Ubicación: Comodoro Rivadavia
Nota Re: Problema TX lawmate 1.2 500mw
Hola Layoroa !!

Citar:
cuando pasa esto es porque murio el amplificador de RF

Es asi como comentas... Lo que me parece a mi es que el regulador baja a 3,3Vcc..
En algunos casos recomiendan conectar estos modulos a una bateria Lipo de 7,2Vcc o 2 S.. Con las de 3 S se va de viaje el regulador y chau modulo de potencia..
Para que no te sientas mal.. tengo algunos de esos en 2,4Ghz también quemados...

Fijate si podes retirar la placa de la cajita metalica... Para eso necesitas un soldador de estaño y retirar con cuidado el estaño que une la placa a la caja... ademas desoldar el pin de salida de RF..
En la parte de atras de la placa esta el modulo de RF conectado termicamente con grasa siliconada a la caja... Proximo al modulo de RF hay una Resistencia de montaje superficial que dice 0...
Proba desmontar esa R y retirar el modulo de RF.. (rompiendolo con cuidado)..
Si haces haces un puente entre la entrada de RF y salida de RF sobre la placa vas a tener unos 10Mw de potencia de salida a la antena....
Por lo menos para hacer algún enlace de corto alcance te puede servir :mrgreen:

Slds
HMR

_________________
Visita mis videos en http://www.youtube.com/patagoniahmrios


Dom Jun 22, 2014 12:45 am
Perfil WWW

Registrado: Vie Jun 20, 2014 4:41 pm
Mensajes: 3
Nota Re: Problema TX lawmate 1.2 500mw
Gracias HMR, igual mañana me llega uno nuevo... vamos a tratar de que funcione


Dom Jul 13, 2014 2:47 pm
Perfil

Registrado: Vie Sep 12, 2008 11:37 pm
Mensajes: 483
Nota Re: Problema TX lawmate 1.2 500mw
hola Martin una pregunta , se puede reemplazar el aplificador de RF por el de un ruter de internet??
posiblemente lo que digo es una animalada pero son similares
saludos


Lun Jul 14, 2014 11:59 pm
Perfil
Avatar de Usuario

Registrado: Mié Abr 29, 2009 10:03 am
Mensajes: 2184
Ubicación: Comodoro Rivadavia
Nota Re: Problema TX lawmate 1.2 500mw
Hola Roky !!
Hay algunas placas de WiFi que son de alta potencia o amplificadores para WiFi que tienen un modulo amplificador que puede llegar a ser compatible.. Pero seguro que esas placas son lejos mas caras que un nuevo Vtx.. Eso por un lado y por el otro tenes el inconveniente de la frecuencia de trabajo del ampli..
Y por ultimo hay que desoldar el chip y resoldarlo en el Vtx :mrgreen: [aa]

Por eso lo que le comentaba a Layoroa.... es mas practico quitar la R 0 y desintegrar el PA para que quede un Vtx de 10Mw y bueno, para volar comprar uno nuevo...... :oops:

Yo uso en 900mhz unos marca racewood que tienen un transitor con capsula plastica a la salida...
A uno se le quemo el transistor despues de un palo con el avion en el que rompi la antena.... estuvo prendido 15 minutos sin antena y chau transistor....
Lo bueno del caso es que encontré el mismo transistor en una placa de teléfono inalambrico de largo alcance marca Senao..... y después otro mejor en un teléfono Nokia 918 creo era el modelo... de los que eran analógicos sin chip... jejeje
Con ese transistor, el Vtx paso de tener 500Mw a 820Mw [aa] [aa]

Slds
HMR

_________________
Visita mis videos en http://www.youtube.com/patagoniahmrios


Mié Jul 16, 2014 2:30 am
Perfil WWW

Registrado: Vie Sep 12, 2008 11:37 pm
Mensajes: 483
Nota Re: Problema TX lawmate 1.2 500mw
que bueno , Martin que lo pudiste reparar y encima te quedo con mas potencia


Jue Jul 17, 2014 11:33 pm
Perfil

Registrado: Vie Sep 12, 2008 11:37 pm
Mensajes: 483
Nota Re: Problema TX lawmate 1.2 500mw
HOLA MARTIN en esta foto , si puedo subirla esta lo que se me quemo a mi creo que es una resistencia QUE ESTA A LA IZQUIERDA DEL AMPLIFICADOR DE RF es la de mas abajo de las dos que esta al lado del ampli de RF mi pregunta es si sabes de que valor es esta resistencia que se me quemo , gracias y saludos


Adjuntos:
Tx 2W.cortar.JPG tx TXTXTX LAWMATE.JPG
Tx 2W.cortar.JPG tx TXTXTX LAWMATE.JPG [ 28.64 KiB | Visto 3055 veces ]
Tx 2W.cortar.JPG tx TXTXTX LAWMATE.JPG
Tx 2W.cortar.JPG tx TXTXTX LAWMATE.JPG [ 28.64 KiB | Visto 3055 veces ]
Dom Jul 20, 2014 12:15 am
Perfil
Avatar de Usuario

Registrado: Mié Abr 29, 2009 10:03 am
Mensajes: 2184
Ubicación: Comodoro Rivadavia
Nota Re: Problema TX lawmate 1.2 500mw
Hola Roky !!
Esa resistencia es de 0 ohm :mrgreen:
Bien, en realidad hace de fusible cuando se quema el apli de rf...
Si quitas esa resistencia le sacas alimentación al apli de Rf y por ende el corto en el Tx... Así debería de funcionar y tirar señal... aunque muy tenue 8)b

Fijate que del lado izquierdo del Ic ampli entra una pista... si la cortas y la envias con un hilo hasta el conector de antena... estarías puenteando el apli... Si todo esta bien.. sacas 10Mw de potencia a la antena haciendo eso :mrgreen:

Slds
HMR

_________________
Visita mis videos en http://www.youtube.com/patagoniahmrios


Dom Jul 20, 2014 1:55 am
Perfil WWW

Registrado: Vie Sep 12, 2008 11:37 pm
Mensajes: 483
Nota Re: Problema TX lawmate 1.2 500mw
OK gracias Martin
un abrazo


Dom Jul 20, 2014 7:30 pm
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 9 mensajes ] 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.
Traducción al español por Huan Manwë para phpbb-es.com